Forums

Error on Client Launch

Quick find code: 409-410-361-66006485

CubedJames

CubedJames

Posts: 7Bronze Posts by user Forum Profile RuneMetrics Profile
Weeks ago when I tried to launch OSRS, I was unable to, and received this message everytime I tried to launch the client:

[The application was unable to start correctly (0xc0000005). Click OK to close the application.].

This was solved by updating to the latest version of Java at the time. However, when I auto-updated to the latest version today (Java 8u171), I received the same error message when launching OSRS. Has OSRS not caught up with the newest Java? Which version should I install to run it correctly?

Thanks,
James

19-Apr-2018 17:21:30

CubedJames

CubedJames

Posts: 7Bronze Posts by user Forum Profile RuneMetrics Profile
Original message details are unavailable.
Hi CubedJames,

Have you tried clearing the Jagex cache file or tried uninstalling OSRS client and redownloadng it to see if it corrects the issue your experincing?


Yes, I have tried both numerous times, though the issue still persists.

19-Apr-2018 20:19:21 - Last edited on 19-Apr-2018 20:19:33 by CubedJames

Applejuiceaj
Nov
fmod Member
2011

Applejuiceaj

Forum Moderator Posts: 40,804Sapphire Posts by user Forum Profile RuneMetrics Profile
Moving this over to the Tech Support forum, as support for this kind of issue is best provided here.

Presuming this is a Windows install of the official client, you shouldn't need to install your own copy of the JRE as the client comes bundled with its own for use and will not use an additional one installed on your system.

19-Apr-2018 22:57:59

CubedJames

CubedJames

Posts: 7Bronze Posts by user Forum Profile RuneMetrics Profile
Applejuiceaj said:
Moving this over to the Tech Support forum, as support for this kind of issue is best provided here.

Presuming this is a Windows install of the official client, you shouldn't need to install your own copy of the JRE as the client comes bundled with its own for use and will not use an additional one installed on your system.


Okay, that makes sense I suppose. Any idea as for a solution? Clean install doesn't work, as well as clearing the cache. There has been no change to my system apart from the Java update since yesterday (when the launcher worked perfectly).

Actually, now that I think about it, Jagex Support says to make sure you have the latest Java JRE installed for the client to work properly, so it most likely is an issue with Java. Still doesn't work with the latest release though.

19-Apr-2018 23:17:06 - Last edited on 19-Apr-2018 23:54:39 by CubedJames

CubedJames

CubedJames

Posts: 7Bronze Posts by user Forum Profile RuneMetrics Profile
I have tried running OSRS through a different browser (Internet Explorer), and get to the log in phase, where I am told that either I have not logged out from my previous session or the servers are too busy. I think maybe this is an issue with my account because I keep getting the same message if I try RS3.

20-Apr-2018 00:14:03

CubedJames

CubedJames

Posts: 7Bronze Posts by user Forum Profile RuneMetrics Profile
CubedJames said:
Weeks ago when I tried to launch OSRS, I was unable to, and received this message everytime I tried to launch the client:

[The application was unable to start correctly (0xc0000005). Click OK to close the application.].

This was solved by updating to the latest version of Java at the time. However, when I auto-updated to the latest version today (Java 8u171), I received the same error message when launching OSRS. Has OSRS not caught up with the newest Java? Which version should I install to run it correctly?

Thanks,
James


UPDATE

Client launches now, but! Anytime I try to login on OSRS (I've also tried RS3), I'm told that haven't logged out from a previous session or the servers are too busy. There are definitely no other sessions I have running on this account (unless it was stolen), and I'm fairly sure the servers are working fine. Maybe there is a way to manually disconnect my account from any current sessions?

UPDATE 2

Client only launched the one time after restarting computer, and now does not once again. What the heck is going on?!?!?!?!

20-Apr-2018 00:32:36 - Last edited on 20-Apr-2018 00:45:31 by CubedJames

L0NE DRUID
Jan Gold Premier Club Member 2011

L0NE DRUID

Posts: 8,358Rune Posts by user Forum Profile RuneMetrics Profile
Hey
Dorasye
,

Usually that error has to do with a GPU driver issue, what are your computer specs, please use the template below to help us help you.


Type of client used:
Operating System (Windows Version, Mac OS Version, Linux Version):
Laptop/Desktop:
Processor:
Graphics Card:
RAM:

If you're unsure where to obtain some of the above details, Windows users can find this info under "Device Manager" which can be located using the search bar. The Graphics Card is listed under "Display Adaptors" and the Processor is under the "Processor" tab.

On Mac devices the hardware info can be found in "System Info" or "System Profiler" which is an application in the Utilities section of the applications folder.


In addition, are your GPU drivers completely updated? It could, however, be another 3rd party application or user setting that's causing these issues so I would like you to create another user account and see if you still get the issue on there, follow the steps in the link below to do that.

https://support.microsoft.com/en-au/instantanswers/5de907f1-f8ba-4fd9-a89d-efd23fee918c/create-a-local-user-or-administrator-account-in-windows-10


See how you go with this, feel free to update me on the matter by reposting on this thread :). I hope my information has been of help to you!
A Jagex Verfied Community Helper
Leader of Zealmania
*
A Runescape player since 2005
|
@JagexHelpL0ne

Tech Issues? Click Me!

22-Apr-2018 17:54:31

Quick find code: 409-410-361-66006485Back to Top