Forums

Slow forum web loadingsThread is locked

Quick find code: 278-279-190-66106765

Blackwing
Nov Member 2012

Blackwing

Posts: 40,267Sapphire Posts by user Forum Profile RuneMetrics Profile
Same thing for me, last happened yesterday; loading the main page is no problem, the "jump to forum" function works as well, but for some reason, clicking the "forums" button at the top of the website or otherwise navigating to the subforum section takes forever. Other websites worked just fine, it's just the subforum page that doesn't want to load for whatever reason.
"As for forktails, bait them thusly: pound a stake in the soil, bind a goat to it, then hide ye in nearto shrubbery posthaste."

21-Jun-2019 11:55:12

2_Tron

2_Tron

Posts: 18,282Opal Posts by user Forum Profile RuneMetrics Profile
Yesterday I had a hard time using my 'apple-mouse' swiping (browsing back & forward) between pages of The RSOF but today everything seems to function smoothly again as before. I know it has to has something to do with making responsive content, wordpress causes the same issue when not having the code set properly.

21-Jun-2019 14:40:52

Blackwing
Nov Member 2012

Blackwing

Posts: 40,267Sapphire Posts by user Forum Profile RuneMetrics Profile
Whole website just went down for like 10 minutes now, and once again other websites worked just fine. What the hell is going on?
"As for forktails, bait them thusly: pound a stake in the soil, bind a goat to it, then hide ye in nearto shrubbery posthaste."

21-Jun-2019 16:02:51

333333333

333333333

Posts: 25,955Sapphire Posts by user Forum Profile RuneMetrics Profile
Still slow for me! Sometimes it works normally but it's like a lottery so I need to refresh or update the page or go to mainpage and then click Forums again! My goals and achievements on F2P accounts! ---> Thread! <---

21-Jun-2019 22:41:54

Quick find code: 278-279-190-66106765Back to Top