Forums

Website loading issues

Quick find code: 409-410-382-66113845

of 2
Jokku23

Jokku23

Posts: 32,811Sapphire Posts by user Forum Profile RuneMetrics Profile
Is anyone else still occasionally having lag while opening new pages on the forums?

For me it is still randomly happening every now and then.

It happens when opening new tabs, and you have to wait and refresh pages. It seems that the main page always works, and navigating to the forums from there works, but sometimes some specific pages get stuck.
………. ,*˜*, ……. ,•°*•, … You'll … ,•*°•, …… ,*˜*, .………
„*˜……“• •“………'·,ΈΈ,‘•°. thank .°•',ΈΈ,·'……..“• •“……˜*„
……………………………………………………………………..
The Bible of Rimmington
“‹„ΈΈ„ •°`' · . ,ΈΈ, . · ‘ … me later … ' · . ,ΈΈ, . · '΄°•„ΈΈ„›“

21-Jul-2019 19:20:14

CM Nick

CM Nick

Local Moderator Posts: 3,984Adamant Posts by user Forum Profile RuneMetrics Profile
Original message details are unavailable.
Is anyone else still occasionally having lag while opening new pages on the forums?

For me it is still randomly happening every now and then.

It happens when opening new tabs, and you have to wait and refresh pages. It seems that the main page always works, and navigating to the forums from there works, but sometimes some specific pages get stuck.


I was having a little trouble earlier in the day with pages loading, but on my end everything seems to have been cleared up now!
Community Manager for Jagex

| Forum Help | Account Security |

21-Jul-2019 19:50:13

Jokku23

Jokku23

Posts: 32,811Sapphire Posts by user Forum Profile RuneMetrics Profile
Original message details are unavailable.
I was having a little trouble earlier in the day with pages loading, but on my end everything seems to have been cleared up now!

But you did? So I am not the only one.

This week I have had problems every day. Refreshing the page soon after helps, but makes the forums very inconvenient to use.
………. ,*˜*, ……. ,•°*•, … You'll … ,•*°•, …… ,*˜*, .………
„*˜……“• •“………'·,ΈΈ,‘•°. thank .°•',ΈΈ,·'……..“• •“……˜*„
……………………………………………………………………..
The Bible of Rimmington
“‹„ΈΈ„ •°`' · . ,ΈΈ, . · ‘ … me later … ' · . ,ΈΈ, . · '΄°•„ΈΈ„›“

25-Jul-2019 19:47:22

Jokku23

Jokku23

Posts: 32,811Sapphire Posts by user Forum Profile RuneMetrics Profile
When some page lags, other pages might still load. For example, if you try to open page 41 (the last page) of some thread, it might not load. Then you try to open page 1 and it loads. Page 2 loads. But when you try again page 41, it doesn't load.
………. ,*˜*, ……. ,•°*•, … You'll … ,•*°•, …… ,*˜*, .………
„*˜……“• •“………'·,ΈΈ,‘•°. thank .°•',ΈΈ,·'……..“• •“……˜*„
……………………………………………………………………..
The Bible of Rimmington
“‹„ΈΈ„ •°`' · . ,ΈΈ, . · ‘ … me later … ' · . ,ΈΈ, . · '΄°•„ΈΈ„›“

25-Jul-2019 19:50:42

Jokku23

Jokku23

Posts: 32,811Sapphire Posts by user Forum Profile RuneMetrics Profile
Serious problems every day so far.

ERR_CONNECTION_RESET

Only affecting certain pages at certain times.
………. ,*˜*, ……. ,•°*•, … You'll … ,•*°•, …… ,*˜*, .………
„*˜……“• •“………'·,ΈΈ,‘•°. thank .°•',ΈΈ,·'……..“• •“……˜*„
……………………………………………………………………..
The Bible of Rimmington
“‹„ΈΈ„ •°`' · . ,ΈΈ, . · ‘ … me later … ' · . ,ΈΈ, . · '΄°•„ΈΈ„›“

31-Jul-2019 18:36:57

CM Nick

CM Nick

Local Moderator Posts: 3,984Adamant Posts by user Forum Profile RuneMetrics Profile
Hey Jokku23, it seems like this may be a browser issue or a connection issue, and not an issue with the forums themselves! The website was having issues earlier this month but they've since been fixed.

I'd recommend first checking your internet connection and updating your browser, and if that doesn't solve it, it could possibly be a DNS issue.

I'll move this over to Technical Help to see if they have any answers!
Community Manager for Jagex

| Forum Help | Account Security |

31-Jul-2019 20:19:01 - Last edited on 31-Jul-2019 20:20:03 by CM Nick

Jokku23

Jokku23

Posts: 32,811Sapphire Posts by user Forum Profile RuneMetrics Profile
CM Nick said:
Hey Jokku23, it seems like this may be a browser issue or a connection issue, and not an issue with the forums themselves! The website was having issues earlier this month but they've since been fixed.

I'd recommend first checking your internet connection and updating your browser, and if that doesn't solve it, it could possibly be a DNS issue.

I'll move this over to Technical Help to see if they have any answers!

This is clearly an issue with the website, since:

1) It only happens on this site and not on other websites
2) Other people are having similar issues and not just me
3) It happens when in a different town with different ISP
4) I ensured that Google Chrome is up-to-date but it still happens

Please move the thread back to the correct section. There is nothing community helpers can do about this.
………. ,*˜*, ……. ,•°*•, … You'll … ,•*°•, …… ,*˜*, .………
„*˜……“• •“………'·,ΈΈ,‘•°. thank .°•',ΈΈ,·'……..“• •“……˜*„
……………………………………………………………………..
The Bible of Rimmington
“‹„ΈΈ„ •°`' · . ,ΈΈ, . · ‘ … me later … ' · . ,ΈΈ, . · '΄°•„ΈΈ„›“

01-Aug-2019 18:46:20

Asahel Frost
Dec Member 2007

Asahel Frost

Posts: 13,774Opal Posts by user Forum Profile RuneMetrics Profile
Hi Jokku.

You can report problems with the website via this support page:
The website isn't loading or is displaying incorrectly

Click: Contact us -> Continue -> Continue -> Get in Touch

I know the web team are changing some of the underlying infrastructure, so they might appreciate some feedback.

If you're interested in the nerdy, technical details, there is a blog here:
https://www.jagex.com/en-GB/news/3ZUJdK/the-future-of-web-at-jagex
Glad to be of service :) (Powered by GPP™ - Share and Enjoy!)
Official Community Helper (Info)
Twitter: @JagexHelpFrost
FC: SilverScaper

03-Aug-2019 20:33:04 - Last edited on 03-Aug-2019 20:33:40 by Asahel Frost

Quick find code: 409-410-382-66113845Back to Top