Forums

Help. Lobby - undrawn zones?

Quick find code: 409-410-716-66115138

Moneybucks
Nov Gold Premier Club Member 2018

Moneybucks

Posts: 7,836Rune Posts by user Forum Profile RuneMetrics Profile


I've had the weirdness above for a couple of months. In the lobby, the areas on the outside of the background image are strange - anything that gets drawn there isn't refreshed, except where it changes. e.g. changing from the (taller) world select tab to the shorter info tab leaves some crap at the bottom, opening and closing the developer console leaves some crap at the sides, the throughput counters leave some crap where the numerics change.

In layman terms, I'm assuming this is because there's nothing being drawn to that part of the screen, hence it's leaving whatever was there until such a time as something else is drawn there. I've seen a few others with this problem on Reddit some few months ago, but no resolution.

So, any thoughts from anyone? Maybe you've had the issue yourself.

I haven't updated my graphics drivers yet. I'm assuming this stands the best shot at resolving the problem, but I'd rather not replace my drivers if I can avoid it, purely for stability. I will if someone can say that's what fixes this crap though. Looking for anyone with the authority that comes from familiarity with this issue, mostly.
Moneybucks

08-Aug-2019 11:33:43

iTzRaDiaNTTV
Sep Member 2019

iTzRaDiaNTTV

Posts: 439Silver Posts by user Forum Profile RuneMetrics Profile
So I would have to agree with your last statement on the original post, about graphics drivers updates. then about updating all of your Drivers also I would look into updating your DirectX 9.0 as well it might help or fix this issue. Need help? Payments and Memberships
I am Online 24/7
I have over 19 years Experience: Or PM me IN game / Discord# David 09876

08-Aug-2019 22:01:49

Hmm
Jan Gold Premier Club Member 2016

Hmm

Posts: 12,279Opal Posts by user Forum Profile RuneMetrics Profile
My belief what's happening here is the GPU memory is unreliable. Either the driver is failing to allocate and deallocate the memory properly due to some bug in the driver, or the physical video RAM is potentially flawed, these symptoms could be extremely unpredictable, and if RS is the only video game you play, more "basic" apps might never trigger it (such as if the RAM is dodgy in a certain reigion that is scarcely allocated to if the GPU is underutilised, or the bug may only happen if it is uterlised a certain number of times).

It could be a driver/OS/software issue, it could be a physical issue.

I'm trying to google you a reputable Video RAM testing app, but I couldn't honestly name one off the top of my head, and there seems to be certain caveats with a lot of them.

09-Aug-2019 01:09:26 - Last edited on 09-Aug-2019 01:16:44 by Hmm

Quick find code: 409-410-716-66115138Back to Top