Forums

Releasing Evil dave.

Quick find code: 14-15-212-66114260

Elite_Sumo
Jul Member 2019

Elite_Sumo

Posts: 3Bronze Posts by user Forum Profile RuneMetrics Profile
Hello, Currently attempting to cat rats for the spices needed to free Dave, I am using a kitten to do this.

when i right click on my kitten, it only gives me an 'Examine' option, not an option to hunt.

I went and got another cat-speaking amulet thinking that was the issues, but it still happens.

If anyone can help me, please do! feel free to pm me in game!

03-Aug-2019 10:18:59 - Last edited on 03-Aug-2019 10:19:59 by Elite_Sumo

Asahel Frost
Dec Member 2007

Asahel Frost

Posts: 13,778Opal Posts by user Forum Profile RuneMetrics Profile
Hi Elite_Sumo.

Settings -> General -> Game Interaction

Scroll to the bottom and uncheck "Hide familiar options".
Glad to be of service :) (Powered by GPP™ - Share and Enjoy!)
Official Community Helper (Info)
Twitter: @JagexHelpFrost
FC: SilverScaper

03-Aug-2019 10:25:03

Kings Abbot

Kings Abbot

Posts: 4,296Adamant Posts by user Forum Profile RuneMetrics Profile
There's something in the settings that hides your follower options.

Press 'esc' and choose 'settings'.
Go to the first tab called 'gameplay'.
On the list on the left, choose 'general' and then 'game interaction' from the options that appear beneath it.
On the right side, scroll all the way down. The fourth setting counted from the bottom hides your familar options. This one should be checked and needs to be unchecked if you want to interact with your kitten.

A kitten is bad at hunting, I think it's better if you wait until your kitten has grown into an adult.
The Winner of September 2019's MUPAQ™ Award is
Tuffty
! Congratulations!
Do you notice an unhelpful post without it trolling too much? Tell us about it here, it might become the next winner!
I am Groot Gloop!

03-Aug-2019 10:28:36

Quick find code: 14-15-212-66114260Back to Top