Forums

Invalid CredentialsThread is locked

Quick find code: 409-410-577-66094223

Terach
Mar Member 2019

Terach

Posts: 2Bronze Posts by user Forum Profile RuneMetrics Profile
I have 2 factor google authentication which I've made sure has the same timezone on my mobile as my computer. There is no suspicious activity such as deleted or fake emails , I have a bank pin and a very secure password that I changed as soon as my login started acting up but so far I have no reason to believe my account was compromised. and yet every time I've tried to log in I've been told my login in invalid and every other forum thread hasn't lead to any solutions.

anybody know what my be going on here? I can still log into my account in browser no problem.

07-Apr-2019 22:17:05

Iceberg
Sep Member 2008

Iceberg

Posts: 19,483Opal Posts by user Forum Profile RuneMetrics Profile
When you say that your login is invalid, what does it say exactly?

Does it prompt you to input your authenticator code and then say it is invalid or does it say that your login details are invalid?
….…
_|¯¯¯|_

...……
( '
v
' )
……..
Iceberg
| Nubby Nubnub's #1 Fan
>--
(
:
)
--<
Community Helper

07-Apr-2019 22:36:20

Terach
Mar Member 2019

Terach

Posts: 2Bronze Posts by user Forum Profile RuneMetrics Profile
it ask's for the authentication code and then says invalid credentials. I saw on a different thread that sometimes mobile and PC timezones being un-synched has caused issues logging in but I've already double checked that there both in my timezone to no avail

07-Apr-2019 23:07:18

Rev The Wiz
Nov Gold Premier Club Member 2017

Rev The Wiz

Posts: 5,112Rune Posts by user Forum Profile RuneMetrics Profile
Have you tried rebooting your mobile / computer and retrying?

I've researched a little online for similar issues and I found one scenario where the code is "valid" but from a different source making it "invalid":

Original message details are unavailable.
I found the problem for me . It's a matter of timing .
I wanted to use google auth but when I clicked on the enable 2FTA button , a pop up occured with the authy logo. since i don't have authy installed on my smartphone, i asked for a code via text message . after entering the authy code i got an "invalid code " message on the main window.

Here is the trick :
the code you have in the text box above the enable 2FTA button is the google one .
But the code you asked for via text message (the one you supposed to enter in popup ) is an authy one .

So if you wait to long to enter the authy code, by the time you click on the verify button, the google code has timed out and you get an invalid code one the main windows

To get it to work you have to :
wait for the timer beginning of a new google code .
then quicly ( and very quickly) enter the google code, click the "enable to FTA" button. quickly ask for a authy validation code via text message , and enter it in the popup, click the verify button (enter key does not work)

all this must be done before the google code change .


could this be the case for you too?
RTW
|
Forum Community Helper

::.
Captain of Silent Knight
.::
Recruiting

08-Apr-2019 00:28:19

Quick find code: 409-410-577-66094223Back to Top