Forums

White background textureThread is locked

Quick find code: 409-410-248-66085830

DjDakkers

DjDakkers

Posts: 2Bronze Posts by user Forum Profile RuneMetrics Profile
Hello,


I've got a question regarding my graphics IG. I've never had problems with running Runescape on my laptop before, but since a few months (after a break of almost a year) my game shows me some weird white background texture (See picture below).




When I change my graphics to minimum the background is just normal, but then it prevents me from seeing some useful thinks like rocketunities etc. Same with changing Textures to off.

Type of client used:
Newest version, just re-installed.
Operating System (Windows Version, Mac OS Version, Linux Version):
Windows 10
Laptop/Desktop:
Acer Aspire V3-571
Processor:
Intel Core i5 3230M 2.6GHz boost up to 3.2GHz
Graphics Card:
Intel HD Graphics 4000
RAM:
6 GB

25-Feb-2019 18:11:38 - Last edited on 25-Feb-2019 18:12:16 by DjDakkers

Rev The Wiz
Nov Gold Premier Club Member 2017

Rev The Wiz

Posts: 4,896Adamant Posts by user Forum Profile RuneMetrics Profile
Have you updated your graphics card recently? If so, perhaps try downgrading to the previous version as it could be causing some of the shaders to not load successfully. Also, leaving the area and coming back could help load the shade perimeter too if you have loading screens enabled.
Forum Community Helper

Currently on vacation - If you need assistance, please see the Support Centre

26-Feb-2019 19:16:49

Quick find code: 409-410-248-66085830Back to Top