Forums

Help me jagex

Quick find code: 409-410-863-66068579

Run_dbone10k

Run_dbone10k

Posts: 1Bronze Posts by user Forum Profile RuneMetrics Profile
Hey i have report a bug that im stick in legacy mode even when i join w135 im in legacy. But i want to change it in options its says this.. That feature is disabled in legacy mode ... So jagex fix this i want to play whit eco .

16-Dec-2018 21:17:00

Pippyspot
Feb Gold Premier Club Member 2007

Pippyspot

Posts: 75,228Emerald Posts by user Forum Profile RuneMetrics Profile
Howdy
Run_dbone10k
^_^

To turn legacy off entirely:

Escape > Settings > Gameplay Tab > Miscellaneous > Legacy Modes

Make sure the first three options are unticked, the fourth option isn't really relevant to the issue you're having, so it doesn't matter if it's ticked or not



If that doesn't work, reply back :)
*
´¨)
¸.
*
´
(¸.
*

17-Dec-2018 06:02:39

Quick find code: 409-410-863-66068579Back to Top