Forums

Client wont fully open

Quick find code: 409-410-144-66088000

wiggle on me
Jan Gold Premier Club Member 2019

wiggle on me

Posts: 13Bronze Posts by user Forum Profile RuneMetrics Profile
Type of client used: NXT Runescape Launcher (I believe)
Operating System (Windows Version, Mac OS Version, Linux Version): Windows 10 64-bit
Laptop/Desktop: Desktop
Processor: Intel Core i7-8700K 6-Core 3.7 GHz
Graphics Card: Asus GeForce GTX 1070 Ti
RAM: 16 GB G.Skrillz DDR4-4000

I've tried deleting launcher and cache several times, still doesn't fix this. When I go to open the launcher it freezes/won't finish. Just used it earlier in the day so unsure what the issue is. Even tried changing the location of the cache to a different drive.
https://gyazo.com/f81dba0007341c86405170e1c9088d57

06-Mar-2019 18:46:31 - Last edited on 06-Mar-2019 18:48:27 by wiggle on me

Moneybucks
Nov Gold Premier Club Member 2018

Moneybucks

Posts: 7,484Rune Posts by user Forum Profile RuneMetrics Profile
You're not using multiple monitors are you?
That can cause this issue.
See if disconnecting one helps, if you are.

I've also seen people claiming to get around it by opening multiple copies of the game client, which I wouldn't advise as it suggests it's simply intermittent, and you'd have the same effect by repeatedly trying to open the client until it works.
Moneybucks

Newly returned to Runescape? Seeking a community? Join - mid-high level social/chilling Skilling and PvM clan. PM me for info!

06-Mar-2019 22:05:13

Mrs Leitch1
Feb Member 2015

Mrs Leitch1

Posts: 10Bronze Posts by user Forum Profile RuneMetrics Profile
I have the same issue as mine, my client closes and says a heap is corrupted, I have tried uninstalling and reinstalling to no avail.

I contacted Jagex through Twitter and was advised to check the forums to see if someone has experienced a similar problem.

06-Mar-2019 22:28:09

Singularity
Apr Gold Premier Club Member 2007

Singularity

Posts: 95,785Emerald Posts by user Forum Profile RuneMetrics Profile
I get this sometimes (usually if I try open the client immediately after my PC first enters Windows upon boot-up). Closing it and opening a new client always fixes this for me.

If you get this constantly, then it suggests something else is wrong. If it normally works and is just a one-off, try restarting your PC (Start menu > Power icon > Restart).

Check your Internet connection. This problem has been known to occur on some connections (College/University networks for example). If you have a smartphone with an active mobile data plan (that can be used to access the Internet), tether it and use it a temporary access point. Connect your PC to it via Wi-Fi and see if the client opens normally. If it does, it may point to a connection issue.

If you don't have a smartphone with its own Internet access, try switching from either Wi-Fi to Ethernet or Ethernet to Wi-Fi (depending on what you're currently using).

Check your active programs and make sure none are interfering. You may want to close some of them temporarily and disable any anti-virus, firewall programs to see if it'll let you through.
.

06-Mar-2019 22:31:31 - Last edited on 06-Mar-2019 22:35:09 by Singularity

Quick find code: 409-410-144-66088000Back to Top