Forums

cannot get into game

Quick find code: 409-410-285-66087706

Fawnfoot

Fawnfoot

Posts: 2Bronze Posts by user Forum Profile RuneMetrics Profile
OK, up until yesterday, I had no problem loading your game. However, yesterday, as well as today, I am unable to get into it. I have no problem logging in, nor have a problem getting into the lobby. However, when I try to get into the game itself, that's when I see nothing but a black screen, with a little bar in the corner telling me that it's loading, but no percentage is shown.

I had tried to leave the game up and running, to see if it logs in eventually, but nothing happens. It just freezes after a bit.

I went to your help page, and tried every single suggestion there, but nothing seems to work. What else can I do?

05-Mar-2019 16:41:02

Sniffah
Aug Member 2018

Sniffah

Posts: 1,048Mithril Posts by user Forum Profile RuneMetrics Profile
I have uninstalled and reinstalled the client, as well as my browser chrome. So far nothing suggested has helped. I am having the same problem as the poster.

05-Mar-2019 17:24:11

Clonewars3
Apr Member 2018

Clonewars3

Posts: 24,055Opal Posts by user Forum Profile RuneMetrics Profile
Sniffah said:
I have uninstalled and reinstalled the client, as well as my browser chrome. So far nothing suggested has helped. I am having the same problem as the poster.


If you're playing on Old School do you have the latest Java update? All software should be updated as well as the latest browser. I do believe RuneScape does not work with Chrome any longer. You should download the client itself.

06-Mar-2019 04:24:44

Quick find code: 409-410-285-66087706Back to Top