Forums

Reporting Content IssuesThread is sticky

Quick find code: 429-430-240-66004733

of 51
Brferg55
Aug Member 2008

Brferg55

Posts: 2,087Mithril Posts by user Forum Profile RuneMetrics Profile
This is still a consistent issue, deleting and reinstalling app doesnít help doesnít matter if cellular, or multiple brands of internet providers WiFi.









Brferg55 said:
Device name: iPhone 7 Plus
Model Number: nn5t2ll/a
Location: mass, USA; all over RuneScape any world any level of congestion seclusion or packed.
Wifi: comcast
Cellular: Sprint
Data Provider: wasnít I just asked this above?
OS: iOS
OS version: 12.1.2

Playtime (Approx):
What is the issue?: keyboard causes severe skipping and lagging when attempting to type rendering chat almost unusable, you have to type so slow or it will freeze horribly. This is when talking in game anywhere out of slow typing to not freeze fully.. Typing itself just causes the keyboard to freeze like the key board itself slows down to 1 frame per 4 seconds? If that makes sense LOL. That slow to register presses of keyboard letters and while this occurs the game skips while the key registers into game; also skips when typing slow but youíre less likely to full freeze when doing so. Game doesnít freeze if I donít talk. Itís strictly related to the iPhone keyboard, itís not a connection issue either, itís a coding issue somehow.
Where is the issue?: everywhere, FPS isnít an issue , connection isnít happens on WiFi or lte, game works fine, itís strictly the keyboard and typing causing a problem
Does restarting the client fix the issue?: I tried deleting the app and reinstalling to no avail, didnít help.

17-Jan-2019 06:53:57

Eli†T†o†m†e
Jan Member 2019

Eli†T†o†m†e

Posts: 3Bronze Posts by user Forum Profile RuneMetrics Profile
I have just bought my runescape membership for this account of osrs mobile and my purchase has went through, i have also recieved the confirmation message from.jagex, however my account cannot go onto members worlds? It c*mes ul with the message sayjng i am still not a member can anyone help?

17-Jan-2019 16:13:09

Mr†slayv
Jan Member 2019

Mr†slayv

Posts: 1Bronze Posts by user Forum Profile RuneMetrics Profile
(Pretty sure this isn't device specific, but more universal. It has to do more with the chat box being located on top instead of on bottom as it was, and therefore it becomes in the way.)

Device name: Samsung Galaxy A6
Model Number: SM-A600AZ
Location: MO, USA
Wifi: Fidelity communications
Cellular: Cricket (AT&T)
Data Provider: same
OS: Samsung
O* version: 8.0.0

Playtime (Approx): I have played Runescape over 15 years, but started this account a few weeks ago after hiatus.
What is the issue?: 'The Lost Tribe' quest has a conclusion where the leader of Dorgeshuun and the Duke of Lumbridge sign a treaty. The camera pans around to see these characters better, but the chat box is in the way and you can't see them. You are able to see Sigmund whispering behind the door, however.
Where is the issue?: 'The Lost Tribe' conclusion, in Lumbridge castle dining hall.
Does restarting the client fix the issue?: Wasn't able to test as I already completed the quest.

20-Jan-2019 20:36:06

RagingPeas
Oct Member 2018

RagingPeas

Posts: 1Bronze Posts by user Forum Profile RuneMetrics Profile
So I use and android, during quests if I lose items given by in game characters, normally you could talk to them and get them back. But I lost my fishing pass before I could finish the quest and neither npc would give me a other one? Help.

24-Jan-2019 01:18:02

Suie1

Suie1

Posts: 3Bronze Posts by user Forum Profile RuneMetrics Profile
i was playing osrs mobile with my account stayfrosty28 last night and woke up to find out i was perma banned for botting?? i looked into it and found out it was common for people to get banned as the software thinks you are botting. i would really like for this to be figured out as i was really enjoying the game and just bought a membership. can someone please get back to me???

26-Jan-2019 02:23:54

H3rbanL3g3nd
Feb Member 2019

H3rbanL3g3nd

Posts: 2Bronze Posts by user Forum Profile RuneMetrics Profile
Device name: Samsung Galaxy J3 Prime
Model Number: SM-J327T1
Location: Burbank, CA, USA
Wifi: Yes, Spectrum
Cellular: No
Data Provider: MetroPCS
OS: Android
OS version: 7.0

Playtime (Approx): 2 hours
What is the issue?: When i open the map, the game will crash; doesn't happen everytime but it does occur about 6/10 times i play.
Where is the issue?: No specific location the crash happens in any location its just random.
Does restarting the client fix the issue?: No, the crash will still happen even after restarting the client.

30-Jan-2019 00:43:51

Thephinix
Dec Member 2018

Thephinix

Posts: 67Iron Posts by user Forum Profile RuneMetrics Profile
I have played off add on since 2001 and I would love to move the chat box to the bottom and the interface bottom on roght up this would put the chat box out of the way for most game play
On mobile

30-Jan-2019 19:54:42

Poomehell
Nov Member 2018

Poomehell

Posts: 5Bronze Posts by user Forum Profile RuneMetrics Profile
Device: Sony m5
Location: UK
Os: android current

Fremminik easy achievement diary task brouse the stonemason shop will not complete.
I got the in game noticification in the chat box saying achievement diary task completed but it didnt complete/ cross out in the achievement diary list and so cannot complete the diary. Logged in and out etc. Tried completeing again, all chat options and purchased from the shop. No in game notification in chat and not completed in diary.

07-Feb-2019 10:49:01

Bewokz
Nov Member 2018

Bewokz

Posts: 8Bronze Posts by user Forum Profile RuneMetrics Profile
Device name: One Plus 6
Model Number: One Plus A6000
Location: Malaysia
Wifi: No
Cellular: 4G LTE
Data Provider: Unifi Mobile
OS: Android 9
OS version: 9.0.4

Playtime (Approx): -
What is the issue?: Basically i have a big border of untouchable screen of my left & right side of the phone around 1inches of every side. I can tap it, but it not registered.
Where is the issue?: My phone is 6.28inch with 19:9 ratio
Does restarting the client fix the issue?: No

18-Feb-2019 05:51:21

Quick find code: 429-430-240-66004733Back to Top