Forums

Known IssuesThread is sticky

Quick find code: 443-444-5-66087440

of 4
Mod Shauny

Mod Shauny

Jagex Moderator Forum Profile Posts by user
Hey all,

To play RuneScape Mobile, your device will need to meet these minimum specifications. Trying to play the game with a device that doesn't meet these requirements can lead to frequent performance issues.

MINIMUM REQUIREMENTS


Your device requires at least:
* Android 5.0 (lollipop) or later.
* 2GB RAM.
* OpenGL ES3.


Otherwise, here is a list of some of the known issues for this playtest:


* To join a World with a different language, you must change your mobile device language setting to match, and restart the app.

* Loss of data connection during a system update may cause the app to become unresponsive. This can be fixed by restarting.

* If you experience poor performance or crashing, reducing draw distance and disabling textures can improve stability.

* Some combat tutorials cannot be completed (such as Lumbridge Combat Academy).

* UI layouts, interactions and font size are still work in progress, in particular those in minigames.

* Certain boss health bars and other stat displays can overlap the chat window.

* If you experience issues moving items onto the action buttons, toggle the action bar lock (hold over combat settings).

* The game currently requires a device with at least Android 5.0 ("Lollipop"), 2GB RAM and OpenGL ES3.

* Subject to ongoing performance and compatibility improvements, at present, some devices will not be able to install or update to the latest version; apologies for any inconvenience. We're aiming to increase compatibility moving forward.
Mod Shauny - RuneScape Community Management - Goebies! - @JagexShauny
I love Clans!

04-Mar-2019 13:22:02 - Last edited on 05-Mar-2019 18:04:01 by Mod Shauny

Jof
Nov Gold Premier Club Member 2018

Jof

Posts: 1Bronze Posts by user Forum Profile RuneMetrics Profile
so ive played mobile beta on my one plus 3 before, it has every requirement and still it says its not available on my device?

Ram:6gb
Open gl es 3.2
android 8.0
Btw

05-Mar-2019 17:36:00 - Last edited on 05-Mar-2019 17:50:35 by Jof

Ribbitlord
May Gold Premier Club Member 2018

Ribbitlord

Posts: 46Bronze Posts by user Forum Profile RuneMetrics Profile
I too cannot download mobile. I took a screenshot where it shows downloads are available but says my phone is not supported. I have a Samsung Galaxy S5. It has 2 gb of ram, Android 6.01, and openGl ES 3.0. how is it not supported. If possible I would like to work with you to fix it so I can download RS mobile. I set an alarm for myself to make sure I wouldn't miss it.

05-Mar-2019 17:37:43

Quick find code: 443-444-5-66087440Back to Top