Forums

BrowserControl Error

Quick find code: 409-410-524-66054155

Beeeeeeer
Aug Member 2018

Beeeeeeer

Posts: 4Bronze Posts by user Forum Profile RuneMetrics Profile
Hey,

I've been trying to troubleshoot this error all morning and I can't figure it out. It occurs when I launch OSRS Client from my desktop. It appears to try to load as normal and then almost immediately pops up with an error that reads:

Error downloading: browsercontrol_0_-1928975093.jar

So far I have:

-Ran program as administrator
-Uninstalled, clears cache (c:\jagex_cache_32, c:\users\%jagex related items (cache, etc)%), rebooted, reinstalled
-Updated all drivers, rebooted
-Updated/reinstalled Java
-Flushed DNS
-Tried editing Security features in Java
-I've tried a couple funky Google suggestions...such as adjusting my region and then grabbing a new installer and then reinstalling...I may be forgetting something. This has not worked however.

I've been able to play on this computer for a couple of weeks now and this is the first time I've ever experienced any issues with this error. I tried submitting a ticket with Jagex, but I couldn't find the option to do so (Just a couple of unhelpful articles).

Has anyone had this issue before? Can anyone help out? I may be forgetting some troubleshooting steps I've taken, but I'm just trying to play. OSBuddy won't download for me (I don't think the issue is related), and I really don't want to set up a VM to play OSRS, but that's my alternative option at the moment, so it seems lol

Thanks in advance:)



EDIT: Sorry, I forgot to add...I'm running Windows 10 on a Dell Latitude 7480

EDIT2: Thought I'd provide a lil more relevant information-- I've tried a wired and wireless connection. Also I've followed these guides (FYI) https://support.runescape.com/hc/en-gb/articles/115001575025-Java-Client-Unable-to-verify-browsercontrol-Article
https://support.runescape.com/hc/en-gb/articles/207344375

19-Oct-2018 15:28:59 - Last edited on 19-Oct-2018 17:06:31 by Beeeeeeer

Beeeeeeer
Aug Member 2018

Beeeeeeer

Posts: 4Bronze Posts by user Forum Profile RuneMetrics Profile
I've got additional information on this topic:

It seems to be a Java error due the the .jar error I'd think. Everyone on my network on a Windows computer is NOT able to load. Everyone on a Mac IS able to load the client. However, when I go off-site to my home, or switch to my personal hotspot, I'm able to load the client. Very bizarre to me. So:

-Depending on OS of Network 1, we're able to load. Windows cannot load, Mac OS can load
-On Network 2, everything loads as intended

Does anyone have any suggestions here? I've checked and there shouldn't be anything blocked.

Thanks

24-Oct-2018 16:32:18

Pinguicula

Pinguicula

Posts: 8,967Rune Posts by user Forum Profile RuneMetrics Profile
Are the Windows computers using the same Internet security or antivirus software? In the past those programs have been known to occasionally block the download of certain RuneScape/OldSchool related Java files. In some cases just disabling the software or setting up exceptions didn't work. The software had to be uninstalled.

24-Oct-2018 19:24:44 - Last edited on 25-Oct-2018 03:15:27 by Pinguicula

Beeeeeeer
Aug Member 2018

Beeeeeeer

Posts: 4Bronze Posts by user Forum Profile RuneMetrics Profile
Thanks for the reply,

Yeah I found that it was being blocked as malicious and our administrator released it. Crisis averted.

25-Oct-2018 17:08:22 - Last edited on 25-Oct-2018 17:09:04 by Beeeeeeer

Quick find code: 409-410-524-66054155Back to Top