Forums

Unable to enter PoH

Quick find code: 409-410-930-66103042

Vetinari
Mar Member 2019

Vetinari

Posts: 654Steel Posts by user Forum Profile RuneMetrics Profile
It's been a month or so now since I accidentally created a second mengarie which disconnected me and booted me out of my house. Now every time I try to enter I get disconnected and booted out again.

I've contacted Jagex and got the cache clearing suggestion. I've submitted bug reports and gone to reddit, all with no luck. I'd really love to get back to my favourite skill.

Does anyone have any suggestions?

29-May-2019 15:53:11

Catntpa
Oct Gold Premier Club Member 2006

Catntpa

Posts: 3Bronze Posts by user Forum Profile RuneMetrics Profile
I have the same problem, followed the other thread...didn't work, deleted all dungeon rooms, ( when I started building dungeon was when all problems started) this "might of helped", but all of the rooms at the top of house moved to the bottom edge when I started , with the dungeon and I would delete them and start over with those, but there is now no way to get to door hotspots because they face the edge and I cant get to the hotspots to delete them...so every time I try to get into house I can only go in in the build mode otherwise I get booted out of game. I have deleted a lot of rooms in the process of all this at great expense, please someone HELP!!!

30-May-2019 23:53:24

Trewavas
Jun Member 2014

Trewavas

Posts: 17,079Opal Posts by user Forum Profile RuneMetrics Profile
Catntpa said:
I have the same problem, followed the other thread...didn't work, deleted all dungeon rooms, ( when I started building dungeon was when all problems started) this "might of helped", but all of the rooms at the top of house moved to the bottom edge when I started , with the dungeon and I would delete them and start over with those, but there is now no way to get to door hotspots because they face the edge and I cant get to the hotspots to delete them...so every time I try to get into house I can only go in in the build mode otherwise I get booted out of game. I have deleted a lot of rooms in the process of all this at great expense, please someone HELP!!!


I would say try the connections help page, to see if the advice listed there could help rectify your problem.

If not, the best action would be to submit a bug report, detailing when and how the problem started.
R
uneScapian

R
hapsody

02-Jun-2019 11:32:50

Quick find code: 409-410-930-66103042Back to Top