Forums

Wrong website language

Quick find code: 278-279-101-66091601

of 5
Archaeox
Dec Gold Premier Club Member 2011

Archaeox

Posts: 46,255Sapphire Posts by user Forum Profile RuneMetrics Profile
For the last month or so, the language shown when I open the RuneScape website seems to be chosen at random - sometimes I get Brazilian Portuguese or German, instead of English.

Since I don't use a VPN and my IP address is always in Central Europe, I assume that this means that the automatic localisation feature is misfiring.

Fix please!

~~~~ Just another victim of the ambient morality ~~~~
~~ Founder of the Caped Carousers quest cape clan ~~

24-Mar-2019 21:30:56

YtHaar-Mej
Dec Gold Premier Club Member 2005

YtHaar-Mej

Posts: 22,588Opal Posts by user Forum Profile RuneMetrics Profile
Happened to me a couple times, with the same target languages as well....with no VNP and in the central US.

Only did it twice though as far as I can remember. Once on my desktop and once on my iPad.
Can I turn in a paper without citing all sources?
"No." ~ William Shakespeare, Hamlet, Act III, Scene 1, line 96.
Forum Community Helper

24-Mar-2019 23:18:46

Archaeox
Dec Gold Premier Club Member 2011

Archaeox

Posts: 46,255Sapphire Posts by user Forum Profile RuneMetrics Profile
Dong U Dead said:
The only problem I had was my scrip went weird for a few or more days, it's fixed now <- I am not sure if this has anything to do with what you are talking about Archaeox?

No, the fonts stopped loading properly for me for a while, too, but that's a separate problem (I think!)

~~~~ Just another victim of the ambient morality ~~~~
~~ Founder of the Caped Carousers quest cape clan ~~

25-Mar-2019 16:04:03

Runefloors
Feb Member 2019

Runefloors

Posts: 1,288Mithril Posts by user Forum Profile RuneMetrics Profile
I've had the same issue myself, however it only happens with Internet explorer in my case - I've attempted to test to see if this would happen with any other browsers and all other browsers translate to English as preferred, a part from Internet explorer.

Based on what I know about websites, it seems like this might be an issue with the HTTP requests between the browser and the Runescape website servers, which is causing the website to randomly change their default to other languages. so in this case it's requesting german so the browser sends ''Accept-language: de''

But I might be entirely wrong here :P

Hopefully it'll get sorted!

27-Mar-2019 03:57:24 - Last edited on 27-Mar-2019 03:58:52 by Runefloors

Quick find code: 278-279-101-66091601Back to Top