Forums

sudden clue puzzle lag?

Quick find code: 409-410-179-66081993

Kineticdeath
Oct Member 2018

Kineticdeath

Posts: 1,694Mithril Posts by user Forum Profile RuneMetrics Profile
Its been a few weeks since i did clues but I have done over 100 in the past 2 months. As of today though im getting a strange and confusing"lag" with the sliding puzzle pieces.

Whats happening is I'll move a piece then go to move another into the gap i opened by miving the first but then the first will snap back and the second move will just not happen, cause the first was soemhow reverted by the game. This is clearly some sort of lag or latency issue but i cannot fathom whats causing it. Everything else seems fine - abilities, teleports, eating, digging the clue spots, equipping and unequipping gear, banking.

I'll add this in just incase its useful

Type of client used: unknown, whatever it is i download from this site lol, the "official" one i guess
Operating System (Windows Version, Mac OS Version, Linux Version): Windows 10 "version 1803" all it shows.
Laptop/Desktop: on a desktop
Processor: intel core i5-4570 cpu 3.20 ghz
Graphics Card: amd radeon rx 470 4gb gddr5
RAM: 16gb

Im just confused cause this never happened untill today, but it has been a few weeks since i last did a clue so there is a time period for something to break.

08-Feb-2019 07:27:20

Moneybucks
Nov Gold Premier Club Member 2018

Moneybucks

Posts: 7,405Rune Posts by user Forum Profile RuneMetrics Profile
Normally poster above would be correct, but they already know about this. It's been playing up since the update on Monday, and is due for a fix.
I wouldn't bother sending a report given it's known about.
There are some posts somewhere on Reddit abuot this, too, but nothing that would help you.

There is a workaround however. Apparently, pressing the "Check" button between moving pieces will set the puzzle back to what it should like, allowing you to (slowly) progress.
Moneybucks

08-Feb-2019 09:21:48 - Last edited on 08-Feb-2019 09:23:31 by Moneybucks

Kineticdeath
Oct Member 2018

Kineticdeath

Posts: 1,694Mithril Posts by user Forum Profile RuneMetrics Profile
Moneybucks said:
Normally poster above would be correct, but they already know about this. It's been playing up since the update on Monday, and is due for a fix.
I wouldn't bother sending a report given it's known about.
There are some posts somewhere on Reddit abuot this, too, but nothing that would help you.

There is a workaround however. Apparently, pressing the "Check" button between moving pieces will set the puzzle back to what it should like, allowing you to (slowly) progress.


its a known issue? thats good. I googled my issue but could only find some posts from like 2017 but maybe im just bad with google. I can still get through clues, I just have to click and wait. Its not the most fun thing ever but they arent impossibly broken. I will be super happy for future puzzle nights once this is resolved though! Got 15 more to get through yet

Also Pippy, I love the purple writing /smile

08-Feb-2019 10:18:32 - Last edited on 08-Feb-2019 10:19:08 by Kineticdeath

Asahel Frost
Dec Member 2007

Asahel Frost

Posts: 12,807Opal Posts by user Forum Profile RuneMetrics Profile
Kineticdeath said:
I googled my issue but could only find some posts from like 2017 but maybe im just bad with google.
Mod Shauny's Twitter is a mine of useful information :)

https://twitter.com/JagexShauny/status/1092725516875022336
Glad to be of service :) (Powered by GPP™ - Share and Enjoy!)
Forum Community Helper (info)
Twitter: @JagexHelpFrost
FC: SilverScaper

08-Feb-2019 10:37:38

Quick find code: 409-410-179-66081993Back to Top