Forums

Authenticator EVERY time

Quick find code: 409-410-638-66096922

RangeTaynk
May Member 2019

RangeTaynk

Posts: 1Bronze Posts by user Forum Profile RuneMetrics Profile
Hello there osrs forums,

I am coming here to see if anyone has experience my problem before. I am currently having to enter authenticator pretty much every single time I log in an out and especially every time I close / open a new Runelite client. This is getting extremely annoying and makes me want to quit. I have tried disabling / enabling authenticator and deleting cache so far. Been playing osrs since it came out and just started getting this problem.


Thanks - Rangetaynk

22-Apr-2019 22:15:07

Novum
Feb Member 2017

Novum

Posts: 49Bronze Posts by user Forum Profile RuneMetrics Profile
Final Kaoss said:
I wouldn't use a third party client if I were you as Jagex does ban for that sort of thing.


Not really lol.

I don't think there's a direct fix to this but make sure you are not switching devices. You can also try entering your username and password with lower or non-lower case respectively.

23-Apr-2019 22:58:17 - Last edited on 23-Apr-2019 22:59:18 by Novum

Dabado
Jul Gold Premier Club Member 2012

Dabado

Posts: 7Bronze Posts by user Forum Profile RuneMetrics Profile
Same thing happens to me. Ive deleted cache and done everything else under the sun to fix this on my end. Its got the be a problem on Jagex's end. Unfortunately, this issue seems to have gotten little to no attention.. :(

14-May-2019 14:30:57

Pescao6
Aug Member 2007

Pescao6

Posts: 8,121Rune Posts by user Forum Profile RuneMetrics Profile
The authenticator gets saved on the cache, so it's an issue with that.

Sometimes when your cache gets corrupted, it creates files/folders on weird locations that can cause issues. Try the following to clear ALL the cache:

Press the Windows key + R and type notepad and hit ENTER.
Copy paste the following into Notepad
and then press CTRL+S to save it as deletecache.bat

@echo off
echo Press ENTER to delete the Java and Jagex cache
pause
rd /s /q %HOMEDRIVE%\.jagex_cache_32
rd /s /q %WINDIR%\.jagex_cache_32
rd /s /q %USERPROFILE%\AppData\LocalLow\Sun\Java
rd /s /q %USERPROFILE%\.jagex_cache_32
rd /s /q %USERPROFILE%\jagexcache\jagexlauncher\bin\.jagex_cache_32
rd /s /q %USERPROFILE%\jagexcache\runescape
rd /s /q %USERPROFILE%\jagexcache\oldschool
rd /s /q %USERPROFILE%\jagexcache1
rd /s /q %USERPROFILE%\jagexcache2
rd /s /q %USERPROFILE%\jagexcache\speccollect
del /q %USERPROFILE%\jagex_cl_oldschool_LIVE*.dat
del /q %USERPROFILE%\jagex_cl_runescape_LIVE*.dat
del /q %USERPROFILE%\jagex_cl_runescape_LIVE_BETA*.dat
del /q %USERPROFILE%\jagex_cl_speccollect_LIVE.dat
del /q %USERPROFILE%\jagexappletviewer.preferences
echo Completed succesfully! All existing Java and Jagex cache files were deleted.
pause
exit

Restart your PC to make sure the game files are not being used.
Now right click the deletecache.bat file you made and run it as an administrator.
Once you've received the completed message, try launching the game.

Let me know if this helps. :)
*
Community Helper
Pescao6
| El Imperio Latino's Owner

16-May-2019 11:33:20

Quick find code: 409-410-638-66096922Back to Top